Проблема с Atris

Обсуждаем здесь все вопросы по установке каталогов авто запчастей, поиску руководств по ремонту и электрических схем. Настройке каталогов, решений конфликтов между каталогами и т.д. Полный список доступных авто каталогов смотрите на сайте Авто СД

Модератор: DarkHorse

Сообщение Bubuzon » Ср июл 27, 2005 11:37 am

Проблема такая: решил поменять Atris на свежую версию до этого стоял 2/05 поставил 3/05. Когда сносил старый удалил все старые ключи в реестре кроме одного каталога HKLM\Software\Microsoft\Windows\CurrentVersion\App Paths\dvse.exe там 2 ключа со строковыми переменным, без этой ветки при установке Atris дает ошибку установки. Никаких файлов типа tdasys.dat в system32 нет и в помине. Ставлю новую версию, при запуске выдает сроки использования старой программы и требует ввести какой то ключ. После установки tdasys.dat также отсутствует. Патч который скачал на autocd.ru не работает (как и на прошлых версиях), выдает что или плохой файл или уже патченый с первого запуска. Что же получается? Купил текущую версию, а работать с ней со сдвигом даты как на старой? Нахрена козе боян? Система Win2k Pro. Как сие побороть?
Bubuzon
 

Сообщение Bubuzon » Ср июл 27, 2005 11:48 am

Кстати если сдвинуть дату программа работает. Вопрос шашечки или вам ехать меня не устраивает.
Bubuzon
 



  • Новые сообщения
  • Сообщения без ответов
  • Кто сейчас на конференции
  • Всего посетителей: 1, из них зарегистрированных: 0, скрытых: 0 и гостей: 1 (основано на активности пользователей за последние 5 минут)
  • Больше всего посетителей (1497) здесь было Пн сен 14, 2015 10:17 am
  • Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1
www.AutoCD.info