OPEL EPC 2004/08 проблема запуска

Обсуждаем здесь все вопросы по установке каталогов авто запчастей, поиску руководств по ремонту и электрических схем. Настройке каталогов, решений конфликтов между каталогами и т.д. Полный список доступных авто каталогов смотрите на сайте Авто СД

Модератор: DarkHorse

Сообщение Artur » Пт июн 03, 2005 7:02 am

А в Win 2000 как же? там вроде как нет режима совместимости с win 98?
Artur
 

Сообщение VasiliyC » Пт июн 03, 2005 11:29 am

Artur писал(а):А в Win 2000 как же? там вроде как нет режима совместимости с win 98?

Есть, только он кажется после какого-то сервис пака появился и эта фишка там отдельно включается.
Я вообще не рекомендую 2000 пользоваться, в нем автокаталоги как то по уродски работают, гораздо проще и удобнее все ставится в win 98/me/xp.
VasiliyC
 

Сообщение Motor » Пн авг 15, 2005 9:53 am

Возможные проблеммы в и после процесса установки.

При установке программа выдает ошибку: Unknown O/S

Такая ошибка появляется при установке программы под операционную
систему Windows 2000/Server. На установочном диске Windows имеется файл
"APCOMPAT" выберите в ней все предложенные параметры и подключите к ней
файл Setup. с первого диска

После запуска программы появляется ошибка: Text database unit filed

Попробуйте перезагрузить компьютер, и если ошибка не исчезнет, значит
что программа установленна не корректно! Удалите все файлы программы с
жесткого диска, и из реестра(HKEY_LOCAL_MACHINE\SOFTWARE\BellHowellApps)
(HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\
App Paths\EPC32.EXE) Если не удаляются 4 файла, завершите процессы:
DBMANG.EXE, monitor.exe, NPROTECT.EXE,PORTMAP.EXE. Переустановите
программу в совместимости с другими версиями Windows. Желательно
Windows 98.

Программа загружается, но изображений нет.

Создайте ярлык к программе и измение его свойства:
Объект: директория установки\BHROOT\BIN\EPC32.EXE GMPE
Буду рад если поможет :D
Motor
 

Сообщение pligin » Ср авг 17, 2005 1:29 pm

вообще-то проблема эта решается переустановкой Опеля и заменой оригинального экзешника на взломаный.... и всё...
pligin
 

Сообщение war2005 » Чт авг 18, 2005 10:03 am

У нас установлен опель от 2002 года. Он перестал работать после установки файерволла. (это было сделано администратором ). После удаления все снова заработало.
war2005
 

Сообщение Djinn » Чт авг 18, 2005 11:40 am

war2005 писал(а):У нас установлен опель от 2002 года. Он перестал работать после установки файерволла. (это было сделано администратором ). После удаления все снова заработало.

Ни разу не сталкивался
Так то железный фаервол лучше -
как специализированное устройство :)
Djinn
 

Сообщение misha1980 » Ср сен 14, 2005 8:23 am

подобные сообщения выдаются когда запускается без СД. Дай мыло я сброшу крякнутый екзешник
misha1980
 

Сообщение Shaman » Ср май 03, 2006 5:11 pm

Сообщение "Configuration Database init failed", как правильно было замечено, выдается в случае, если не были найдены базы данных. На Win2000 SP4 сообщение выдается IMHO всегда, независимо от версии EPC и на каком сайте было куплено :D . Но поправить беду можно!
Расположение баз задано в файле \BHROOT\DB\Csadb.tbl. Желающим могу выслать (для EPC c установкой в папки C:\Epcmaster и C:\Epcarchive). Еще один важный момент - сервис Bell & Howell Database Manager. Если он не запущен или запущен с неверными параметрами, то под ОС семейства NT полУчите то же сообщение.
Shaman
Прохожий
Прохожий
 
Сообщения: 9
Зарегистрирован: Ср май 03, 2006 4:24 pm
Откуда: Тирасполь

Пред.


  • Новые сообщения
  • Сообщения без ответов
  • Кто сейчас на конференции
  • Всего посетителей: 1, из них зарегистрированных: 0, скрытых: 0 и гостей: 1 (основано на активности пользователей за последние 5 минут)
  • Больше всего посетителей (1497) здесь было Пн сен 14, 2015 10:17 am
  • Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1
www.AutoCD.info