Nissan CVT Step motor

Обсуждаем в разделе все, что относиться к диагностике и ремонту акпп, мкпп, мостов, раздаток, эксплуатация, обслуживание, ремонт, запчасти. Задавая вопрос указывайте полные и подробные данные, иначе вы можете не дождаться ответа.

Сообщение testman » Ср янв 15, 2014 12:47 pm

Прошу помощи в решении проблемы с вариатором
Nissan Qashqai 2011 SJNFBNJ10U2420205
пишет: P1778 Step motor function
Не переключаются передачи, но не буксует
Проверил провода и сопротивление катушек в моторе- в порядке. И принял решение о замене степ мотора.
Заменил, а проблема не ушла. Что еще может быть только догадываюсь...
Подскажите пожалуйста, может есть какие типовые болячки у этой коробки
Аватара пользователя
testman
Новичек
Новичек
 
Сообщения: 140
Зарегистрирован: Сб янв 22, 2011 1:31 pm
Откуда: Казахстан Астана

Сообщение Jheka » Ср янв 15, 2014 3:06 pm

скинь адаптации...
Аватара пользователя
Jheka
Мастер
Мастер
 
Сообщения: 6402
Зарегистрирован: Вт ноя 09, 2004 9:38 pm
Откуда: Калуга

Сообщение Variator2 » Ср янв 15, 2014 8:34 pm

может бамшмак стёрся было такое на тиане от недостатка масла
Variator2
Участник
Участник
 
Сообщения: 410
Зарегистрирован: Сб авг 30, 2008 11:03 am
Откуда: Таганрог

Сообщение testman » Пн янв 20, 2014 9:47 am

Jheka писал(а):скинь адаптации...

Скинул- не помогло
Variator2 писал(а):может бамшмак стёрся было такое на тиане от недостатка масла

башмак не эта железка?

Проблема началась, по словам владельца авто, после мойки двигателя. Разъемы я проверил- сухие.
Вообще подозреваю что неисправность электрического характера. У меня на одной премьере так было: нагрузочный резистор отгорел и вариатор не переключался... А тут я такого не нашел
Вложения
image.jpeg
Последний раз редактировалось testman Пн янв 20, 2014 11:21 am, всего редактировалось 1 раз.
Аватара пользователя
testman
Новичек
Новичек
 
Сообщения: 140
Зарегистрирован: Сб янв 22, 2011 1:31 pm
Откуда: Казахстан Астана

Сообщение Jheka » Пн янв 20, 2014 1:46 pm

Да, эта лапка...
После сброса адаптивных значений в трех таблицах везде нули?
Тогда значения шаговика какие? Обороты валов? Давления в норме?
Ошибка когда прописываеися?
Аватара пользователя
Jheka
Мастер
Мастер
 
Сообщения: 6402
Зарегистрирован: Вт ноя 09, 2004 9:38 pm
Откуда: Калуга

Сообщение testman » Пт янв 24, 2014 10:27 pm

Jheka писал(а):Да, эта лапка...
После сброса адаптивных значений в трех таблицах везде нули?
Тогда значения шаговика какие? Обороты валов? Давления в норме?
Ошибка когда прописываеися?

к сожалению консалта у меня нет, поэтому таблиц не вижу. сбросил адаптацию момента двигателя и адаптацию качества масла. (если я правильо понял что это качество масла) значения адаптации поменялись на 00.
значения шаговика до замены 197. после замены было около 100, а после проюбной поездки снова сменились на 197 и шток мотора выдвинулся вперед как старый
обороты валов входной и выходной скорости изменяются линейно при движении. о
ошибка появляется после поездки примерно 5 км, при длительной езде на (разумно для такого режима кп) скорости
давления не замерял, подскажите какое должно быть. мануал использую от мицубиси, так как на кашкай не нашел.
подозревал что мог подклинить шток в гидроблоке или соленоид. подклинивших штоеков не обнаружил и соленоиды давление держат

-- Сб янв 25, 2014 1:27 am --

По давлению сегодня посмотрел- там два датчика. Так вот в текущих одно значение меняется, а днугое на нуле. Которое основное
Давление должно быть на обоих?
Аватара пользователя
testman
Новичек
Новичек
 
Сообщения: 140
Зарегистрирован: Сб янв 22, 2011 1:31 pm
Откуда: Казахстан Астана

Сообщение Jheka » Сб янв 25, 2014 10:46 am

поменяй датчики местами...
Аватара пользователя
Jheka
Мастер
Мастер
 
Сообщения: 6402
Зарегистрирован: Вт ноя 09, 2004 9:38 pm
Откуда: Калуга

Сообщение m.s » Пн фев 24, 2014 9:35 am

отзвони проводку степмотора от коробки до блока... был случай с калибером - симптомы один в один - датчик первичного давления показывал ноль постоянно и ошибка такая же. коробочный жгут в районе колёсной арки внимательно прощупай и буде те щастя
Аватара пользователя
m.s
Профи
Профи
 
Сообщения: 2581
Зарегистрирован: Вс авг 08, 2004 3:23 am
Откуда: г Минск

Сообщение testman » Чт фев 19, 2015 9:55 pm

проблема была в лапке. на фото видно что стерта.
Аватара пользователя
testman
Новичек
Новичек
 
Сообщения: 140
Зарегистрирован: Сб янв 22, 2011 1:31 pm
Откуда: Казахстан Астана



  • Новые сообщения
  • Сообщения без ответов
  • Кто сейчас на конференции
  • Всего посетителей: 3, из них зарегистрированных: 0, скрытых: 0 и гостей: 3 (основано на активности пользователей за последние 5 минут)
  • Больше всего посетителей (1497) здесь было Пн сен 14, 2015 10:17 am
  • Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3
www.AutoCD.info