Замена ЭБУ мультитроника

Обсуждаем в разделе все, что относиться к диагностике и ремонту акпп, мкпп, мостов, раздаток, эксплуатация, обслуживание, ремонт, запчасти. Задавая вопрос указывайте полные и подробные данные, иначе вы можете не дождаться ответа.

Сообщение xowa » Вт авг 16, 2011 9:38 am

Ауди А-6, 2000 г.в, WAUZZZ4BZYN127776, двигатель AQD, коробка DZN.
Короче поменяли ЭБУ на этом корыте 01J927156J на 01J927156JD. К нам попал с не стираемыми ошибками: 18156/Р1748 Transm.Contr.Unit Self-Check, 18183/Р1775Hydraulic Pressure Sensor 1 adaptation at limit. Нашел в GFSе при замене надо заменить пины в разъеме, чего сделано не было. Отсюда вопрос: стоит ли лезть дальше или клиенту заказывать новый? Или есть какой то процесс привязки? Опыта с мультиками нет, так, что рад любой информации.
Аватара пользователя
xowa
Бывалый
Бывалый
 
Сообщения: 1984
Зарегистрирован: Пн мар 17, 2008 3:24 pm
Откуда: Казахстан

Сообщение vladd » Вт авг 16, 2011 9:45 am

xowa писал(а):Ауди А-6, 2000 г.в.

Разве в этом году такие были?
vladd
Участник
Участник
 
Сообщения: 956
Зарегистрирован: Вс янв 07, 2007 2:10 am
Откуда: Украина (Полтава)

Сообщение xowa » Вт авг 16, 2011 10:05 am

Самая первая 2000-2001г.
Аватара пользователя
xowa
Бывалый
Бывалый
 
Сообщения: 1984
Зарегистрирован: Пн мар 17, 2008 3:24 pm
Откуда: Казахстан

Сообщение Jheka » Вт авг 16, 2011 12:14 pm

Привязки нет... блок новый?

Ошибки стираются?
Аватара пользователя
Jheka
Мастер
Мастер
 
Сообщения: 6402
Зарегистрирован: Вт ноя 09, 2004 9:38 pm
Откуда: Калуга

Сообщение xowa » Вт авг 16, 2011 12:34 pm

Блок новый. Ошибки не стираются.
Аватара пользователя
xowa
Бывалый
Бывалый
 
Сообщения: 1984
Зарегистрирован: Пн мар 17, 2008 3:24 pm
Откуда: Казахстан

Сообщение Jheka » Вт авг 16, 2011 2:16 pm

Странно.. ошибка вроде не по обрыву сенсора, а по пределу адаптаций...

Попробуй адаптации скинуть...
Аватара пользователя
Jheka
Мастер
Мастер
 
Сообщения: 6402
Зарегистрирован: Вт ноя 09, 2004 9:38 pm
Откуда: Калуга

Сообщение xowa » Вт авг 16, 2011 2:46 pm

Jheka писал(а):Попробуй адаптации скинуть...


А где? Как на АКПП?
Да и эта ошибка пока мало беспокоит, волнует вторая.
Аватара пользователя
xowa
Бывалый
Бывалый
 
Сообщения: 1984
Зарегистрирован: Пн мар 17, 2008 3:24 pm
Откуда: Казахстан

Сообщение Jheka » Вт авг 16, 2011 2:56 pm

Адаптации .. нулевой канал... сохранить...

Вторая ошибка следствие первой... система не проходит самотестирование...

А как короб себя ведёт?
Аватара пользователя
Jheka
Мастер
Мастер
 
Сообщения: 6402
Зарегистрирован: Вт ноя 09, 2004 9:38 pm
Откуда: Калуга

Сообщение xowa » Вт авг 16, 2011 3:00 pm

Моргает подсветка дисплея положения селектора. При трогании вибрация, а потом толчки иногда. Привязывать его не надо?
Аватара пользователя
xowa
Бывалый
Бывалый
 
Сообщения: 1984
Зарегистрирован: Пн мар 17, 2008 3:24 pm
Откуда: Казахстан

Сообщение Jheka » Вт авг 16, 2011 5:00 pm

Привязывать не надо... сбрось адаптации, потом прогреваешь короб ... не менее 80 градусов... потом 10 и 11 канал... кататься вперёд, назад, пока в третих полях не будет "адапт.ОК"

Во втором поле при адаптациях будет подниматься ток... начальное значение 250 мАмпер... Интересует ток когда адаптация станетОК...
Аватара пользователя
Jheka
Мастер
Мастер
 
Сообщения: 6402
Зарегистрирован: Вт ноя 09, 2004 9:38 pm
Откуда: Калуга

Сообщение xowa » Пт авг 19, 2011 8:15 pm

Все понял, буду адаптировать.

-- Пт авг 19, 2011 11:15 pm --

Мучили целый день автос. На холодную ошибки стираются и авто едет вполне нормально. Стоит прогреться до 81 градуса, сразу имеем 18186 и 18183. Адаптации проходит хоть на холодную, хоть на горячую с ошибками. Ток адаптации Вперед 0,29А, назад 0,24А. Старый блок сглючило по селектору и из за этого поставили новый. Со старым блоком коробка ездила нормально. Куда дальше рыть? Все указывает на кончину блока.
Аватара пользователя
xowa
Бывалый
Бывалый
 
Сообщения: 1984
Зарегистрирован: Пн мар 17, 2008 3:24 pm
Откуда: Казахстан

Сообщение shpuntik » Пт авг 19, 2011 11:44 pm

Новый блок наверное уже для шести-дискового сцепления.
Клиент наверное врёт надменно! Я не видел 11-ти летних мультиков без проблем.
Про пины не попадалось ни разу, дай почитать.
shpuntik
Профи
Профи
 
Сообщения: 4334
Зарегистрирован: Вс дек 07, 2008 11:35 pm

Сообщение xowa » Сб авг 20, 2011 3:46 am

shpuntik писал(а):Клиент наверное врёт надменно! Я не видел 11-ти летних мультиков без проблем.


На холодной, пока не прогреется, есть пару подергиваний небольших, а в остальном ни каких нареканий ни при спокойной езде, ни при тапке в пол. Хотя когда есть ошибки, в работе только смущает подергивания при трогании с места, если бы не моргал дисплей, думаю клиент бы так и ездил.
Вложения
замена.jpg
Аватара пользователя
xowa
Бывалый
Бывалый
 
Сообщения: 1984
Зарегистрирован: Пн мар 17, 2008 3:24 pm
Откуда: Казахстан

Сообщение Jheka » Пн авг 22, 2011 4:46 pm

Похоже блок с внутренней проблемой...
Аватара пользователя
Jheka
Мастер
Мастер
 
Сообщения: 6402
Зарегистрирован: Вт ноя 09, 2004 9:38 pm
Откуда: Калуга

Сообщение vlv » Пн авг 22, 2011 10:52 pm

xowa писал(а):Старый блок сглючило по селектору и из за этого поставили новый. Со старым блоком коробка ездила нормально.


дык не проще старый блок сделать и пускай себе дальше ездит нормально (если не врет)
Аватара пользователя
vlv
Участник
Участник
 
Сообщения: 703
Зарегистрирован: Ср сен 05, 2007 8:50 pm
Откуда: Уфа

След.


  • Новые сообщения
  • Сообщения без ответов
  • Кто сейчас на конференции
  • Всего посетителей: 1, из них зарегистрированных: 0, скрытых: 0 и гостей: 1 (основано на активности пользователей за последние 5 минут)
  • Больше всего посетителей (1497) здесь было Пн сен 14, 2015 10:17 am
  • Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1
www.AutoCD.info