Ошибка при диагностике HINO

В данном разделе обсуждаем все связанное с ремонтом грузовиков и автобусов Mercedes, Volvo, Scania, MAN, DAF, Iveco, Renault, Neoplan европейского и американского рынков. А так же диагностического оборудования для диагностики и ремонта двигателей Cummins, Caterpillar, Perkins, Komatsu и др.

Сообщение Voldemar » Вс мар 28, 2010 6:06 am

Здравствуйте. Я использую для диагностики программу Hino Diagnostic Explorer и адаптор компании NEXIQ. Делал несколько грузовиков все было красиво.Пришел Хинарь 2008 года с проблемой.(При заводке двигателя сразу просит прожечь сажевый фильтр. На панели запускаю прожиг все включается но через 2-3 минуты скидывает прожиг и загорается лампа чек. После перезапуска двигателя все повторяется) Подключаю ноут пошел запрос двигателя и на середине запроса выскакивает на ноуте ошибка: CMD_API ERROR(0072002C). Нажимаешь ОК в окне ошибок надпись что ошибки не могут быть прочитаны. Но вот что интересно: в окнах выше правильно определяется двигатель U2(J07ETH) и его номер 89663-Е1А93. Все остальные системы связь нормально проходит. Кто что думает по этому поводу. Может эта прога не берет J07 движки то почему? Буду рад любым стоящим советам и помощи. Спасибо.
Voldemar
Прохожий
Прохожий
 
Сообщения: 15
Зарегистрирован: Пн авг 17, 2009 11:47 am
Откуда: Владивосток

Сообщение homer » Пт апр 02, 2010 3:48 pm

Вы до этого какие двигателя смотрели программой? Эта программа не работает с моторами японского рынка. Ошибки прочитает. Сотрет их (код P2002 программа не сотрет). На этом все.
homer
Прохожий
Прохожий
 
Сообщения: 75
Зарегистрирован: Сб сен 27, 2008 1:21 pm
Откуда: Московская область



  • Новые сообщения
  • Сообщения без ответов
  • Кто сейчас на конференции
  • Всего посетителей: 1, из них зарегистрированных: 0, скрытых: 0 и гостей: 1 (основано на активности пользователей за последние 5 минут)
  • Больше всего посетителей (1497) здесь было Пн сен 14, 2015 10:17 am
  • Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1
www.AutoCD.info