MB Atego не запускается

В данном разделе обсуждаем все связанное с ремонтом грузовиков и автобусов Mercedes, Volvo, Scania, MAN, DAF, Iveco, Renault, Neoplan европейского и американского рынков. А так же диагностического оборудования для диагностики и ремонта двигателей Cummins, Caterpillar, Perkins, Komatsu и др.

Сообщение ARDIO_RU » Вт фев 12, 2008 4:00 pm

Известная проблема - после замены стартера Atego не запускается. На щитке пишется CODE и выдаются коды неисправностей (такие же как дает стар - см. ниже).

Как я понимаю, наиболее вероятные причины:
1. Слетела прошивка PLD.
2. Аппаратная неисправность PLD.
3. Неисправность проводки PLD-стартер.

Стар вычитал в PLD (MR) следующие коды - см. картинку. Зачеркнутый код активен только в процессе прокрутки, после остановки код становится сохраненным.

Вопрос - можно ли по этим кодам уточнить в чем проблема?
Вложения
Mercedes-Atego-Start-Problem.jpg
ARDIO_RU
Бывалый
Бывалый
 
Сообщения: 2214
Зарегистрирован: Чт июл 01, 2004 11:01 pm
Откуда: Великий Новгород

Сообщение mozilin » Вт фев 12, 2008 7:58 pm

Вопрос:а после чего возникла необходимость замены стартера?
Аватара пользователя
mozilin
Новичек
Новичек
 
Сообщения: 211
Зарегистрирован: Вт дек 19, 2006 2:42 pm
Откуда: Nizhniy Novgorod.Russia.

Сообщение Kyzya » Вт фев 12, 2008 9:06 pm

Вот глянь.
Вложения
DAS.pdf
(183.31 КБ) Скачиваний: 297
Аватара пользователя
Kyzya
Бывалый
Бывалый
 
Сообщения: 1105
Зарегистрирован: Ср ноя 02, 2005 11:48 pm
Откуда: Севастополь.

Сообщение ARDIO_RU » Вт фев 12, 2008 10:34 pm

mozilin писал(а):Вопрос:а после чего возникла необходимость замены стартера?


Сказали, что просто старый стартер умер ... При этом возможно, что перед заменой пытались заводить "отверткой" (в инете пишут, что это тоже частенько приводит к печальным последствиям ...).

Попробовать завести другим ключом - хорошая идея. Но думаю, что заводиться не будет (посоветую попробовать) => новой информации это не даст.
ARDIO_RU
Бывалый
Бывалый
 
Сообщения: 2214
Зарегистрирован: Чт июл 01, 2004 11:01 pm
Откуда: Великий Новгород

Сообщение VanhelsING » Ср фев 13, 2008 12:57 am

Доброго времени суток! Я не силен в современных тяжёлых дизелях, но по логике получается блок управления не видит факт вращения двигателя стартером. Вскройте блок,посмотрите массив микросхем в общем, особое внимание транзисторам!!!
Аватара пользователя
VanhelsING
Участник
Участник
 
Сообщения: 252
Зарегистрирован: Сб янв 26, 2008 12:08 pm
Откуда: Москва

Сообщение mozilin » Ср фев 13, 2008 8:44 am

Если пытались заводить отвёрткой,то вероятно в PLD вышел из строя канал прохождения кода иммо(было такое).Причём стартер крутить будет.Код здесь идёт также по клемме 50.
Аватара пользователя
mozilin
Новичек
Новичек
 
Сообщения: 211
Зарегистрирован: Вт дек 19, 2006 2:42 pm
Откуда: Nizhniy Novgorod.Russia.

Сообщение Prushljk » Пт фев 15, 2008 10:08 am

Всем привет. У меня била много таких машин попробуй следущее:
- розреж проводку под двигателем и випусти оттуда воду( 50+CAN=теже ошибки)
И отпиши :D

Добавлено спустя 10 минут 33 секунды:

Да попоробуй виходит ли MR на маску прошивки ключа, но сперва проварь проводку под двиглом
Prushljk
Прохожий
Прохожий
 
Сообщения: 55
Зарегистрирован: Пт янв 18, 2008 5:20 pm



  • Новые сообщения
  • Сообщения без ответов
  • Кто сейчас на конференции
  • Всего посетителей: 4, из них зарегистрированных: 0, скрытых: 0 и гостей: 4 (основано на активности пользователей за последние 5 минут)
  • Больше всего посетителей (1497) здесь было Пн сен 14, 2015 10:17 am
  • Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 4
www.AutoCD.info