Глюки в W211

Обсуждается все связанное с диагностикой, диагностическим оборудованием для легковых и грузовых автомобилей.

Сообщение Urin » Чт ноя 03, 2005 3:38 pm

после установки штатного котла обогрева появились глюки в электронике, а именно: после включении зажигания высвечивает недостаточное напряжение и отключает тормоза ,климат и т.д.,хотя напряжение больше 11,5 вольта.После заводки ещё какое-то время ошибка присутствует и так каждый день, оссобенно после -5 градусов.
АКБ новый зарядка идеальная, модель 270CDI второй АКБ в норме.
Блок BCM(по английски) перепрограмировали через встроенный CDflash. Надо ли заменить BCM?
Urin
Бывалый
Бывалый
 
Сообщения: 1171
Зарегистрирован: Пт авг 19, 2005 7:20 am

Сообщение MasterW220 » Чт ноя 03, 2005 5:40 pm

Посмотри на блоке маркировку програмного обеспечения.
Если написано ниже Q5 то обязательная замена
Аватара пользователя
MasterW220
Бывалый
Бывалый
 
Сообщения: 2031
Зарегистрирован: Чт окт 28, 2004 2:40 pm
Откуда: Москва

Сообщение Urin » Пт ноя 04, 2005 8:19 am

Yfgbcfyj ,А теперь по русски: Написано Q5. Ощибка стирается в обыкновенном меню, но появляется довольно быстро-показывает отключение первой ступени, потом второй, а напряжение на обоих аккумулятотрах больше 11.5 вольта.
Urin
Бывалый
Бывалый
 
Сообщения: 1171
Зарегистрирован: Пт авг 19, 2005 7:20 am

Сообщение Urin » Пт ноя 04, 2005 8:21 am

Да ,забыл в DEVELOP MENT DATA по первой ступени ошибка не стирается.
Urin
Бывалый
Бывалый
 
Сообщения: 1171
Зарегистрирован: Пт авг 19, 2005 7:20 am

Сообщение MasterW220 » Пт ноя 04, 2005 8:25 am

Меняй блок BSG и будет тебе счастье
Аватара пользователя
MasterW220
Бывалый
Бывалый
 
Сообщения: 2031
Зарегистрирован: Чт окт 28, 2004 2:40 pm
Откуда: Москва

Сообщение Urin » Пт ноя 04, 2005 11:36 am

Блок переставили с другой машины, а этот туда-не помогло.
Вреде как случились это после установки штатной вебасты.
Urin
Бывалый
Бывалый
 
Сообщения: 1171
Зарегистрирован: Пт авг 19, 2005 7:20 am

Сообщение Electric » Пт ноя 04, 2005 4:57 pm

котёл обогрева-Webasto штоль?
BCM перепрограммировать пробывал?
Аватара пользователя
Electric
Участник
Участник
 
Сообщения: 480
Зарегистрирован: Сб июн 26, 2004 11:01 pm
Откуда: Санкт-Петербург

Сообщение Urin » Пт ноя 04, 2005 5:34 pm

Пробовал перепрограмировать всё что програмировалось в BCM,ОТКЛЮЧАЛ вебасту, потом поставил другого такого рядом и стал менять блоки все подряд,эфект ноль, потом акумуляторы- нового нет,но заметил что по разному себя ведёт с разными.Пока думаю что нужно ещё раз заменить акумулятор:После заводки ток зарядки около
50 ампер и видимо машина думает что генератора нехватит и отключает 1 ступень.
Urin
Бывалый
Бывалый
 
Сообщения: 1171
Зарегистрирован: Пт авг 19, 2005 7:20 am

Сообщение Electric » Сб ноя 05, 2005 2:51 am

я имею ввиду, ВСМ позволят себя полностью перепограммировать, то есть сменить прошивку?
Вся эта шняга происходит после запуска вебасты или без?
Аватара пользователя
Electric
Участник
Участник
 
Сообщения: 480
Зарегистрирован: Сб июн 26, 2004 11:01 pm
Откуда: Санкт-Петербург

Сообщение Urin » Сб ноя 05, 2005 10:06 am

По словам клиента началась эта неисправность с устаноаки вебасты,поставилиеё мы,она штатная,подключение,штатное,перепрограмироваливсё по инструкции.
Она работает,а BCM по утрам и после длительной стоянки после включения зажигания, оссобенно при температуре < -5 ГРАДУСОВ начинает отключать 1stage,и неработает esp и климат,причём при включении зажигания напряжение не опускаетсяниже 11,08 вольта на 15 клемме, BCM перепрограмировали и перепрошили и проверили на другой машине и наоборот.
Urin
Бывалый
Бывалый
 
Сообщения: 1171
Зарегистрирован: Пт авг 19, 2005 7:20 am

Сообщение Vitalikus » Сб ноя 05, 2005 8:02 pm

А, машина –донор, оборудована wibastoi ?
Аватара пользователя
Vitalikus
Бывалый
Бывалый
 
Сообщения: 1190
Зарегистрирован: Сб авг 27, 2005 2:02 am
Откуда: Санкт-Петербург

Сообщение Urin » Вс ноя 06, 2005 11:02 am

На доноре вебасты нет, но BCM с этой машины работает на другой,а вебасту отключали физичеки.
Urin
Бывалый
Бывалый
 
Сообщения: 1171
Зарегистрирован: Пт авг 19, 2005 7:20 am



  • Новые сообщения
  • Сообщения без ответов
  • Кто сейчас на конференции
  • Всего посетителей: 2, из них зарегистрированных: 0, скрытых: 0 и гостей: 2 (основано на активности пользователей за последние 5 минут)
  • Больше всего посетителей (1497) здесь было Пн сен 14, 2015 10:17 am
  • Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2
www.AutoCD.info