TD27Ti на Terrano вопрос по диагностике.

Обсуждается все связанное с диагностикой, диагностическим оборудованием для легковых и грузовых автомобилей.

Сообщение Sila » Вт апр 19, 2005 4:13 pm

Спецы выручайте плиз замучил меня один глюк.

Достался мне леворукий Террано 1 с дизелем от R20 TD27Ti
с эл. ТНВД (зексел) 97г.в с мех.кпп .
Морозами все было прекрасно, хх держались стабильно. Но вот недавно началось... При заводке компьютер поднимает обороты до ~1000 тут же скидывает их до обычных 700-800 и начинает нестабильно работать (типа рывками быстрее-медленнее (все в пределах 700-900оборотов). Но может и заглохнуть занизив обороты слишком низко как бы..
Пытаюсь дать газку педалью когда его "колбасить" начинает на 500-600, двигатель сначала как бы начинает раскручиваться, а потом сразу же симптом как будто забился фильтр тр тр и глохнет..Как топливо обрубает..
Фильтры все сменил(старые в принципе были нормальные тоже), все трубки везде продул и прочистил. Сеточки на входе ТНВД не предусмотрено похоже смотрел нету..
Пока спасаюсь тем что включаю кондиционер при заводке, тогда мотор более менее держит обороты. Но начинаю трогаться, включаю первую и добавляю оборотов, а мотору как топливо отрубает может заглохнуть, приходиться топить!! педаль до 1500! и так трогаться... Т.е. как раньше обороты 900-1000 и плавненько тронуться с первой просто не возможно, глохнет..

PS Вообщем благодаря подсказкам добрых людей отыскал я диаг. разьем OBD II 14-и контактный. Замкнул как полагается 8-9 контакты скрепкой, лампочка замигала (Фриц подлец ее выкрутил перед продажей.) Ну да ладно. Вообщем сначала мигал 18 код (1 вспышка 0.6сек, пауза 0.6сек и 8 коротких вспышек) и второй код 14вспышек по 0.6сек и через паузу в 0.6сек сразу 3 коротких вспышки по 0.3сек. 143 что ли?
Вроде нету такого… Гм…
Потом я это дело обнулил. Завелся поездил туда сюда.. Запустил диагностику остался мигать только этот загадочный «143»??… 18й код пропал (я перед этим чинил топл. магистраль, был подсос воздуха и машина по 10 секунд крутила стартером не могла завестись, топливо убегало в землю).
Кто нибудь просветите что за оставшаяся ошибка и что она может означать? Или я коды не правильно считал?
Sila
 

Сообщение Sila » Ср апр 20, 2005 8:49 pm

Ну неужели никто кодов не знает что за они? :?

Вроде нашел по 18ому :
15 - датчик положения регулятора цикловой подачи
18 - тоже самое что 15 или сам регулятор

Но вот что последний означает? Люди хелп!
Sila
 

Сообщение vipcross » Чт апр 21, 2005 1:29 pm

Думается что без кап. ремонта или полной замены ТНВД не обойтись..... 8)
Аватара пользователя
vipcross
Участник
Участник
 
Сообщения: 578
Зарегистрирован: Сб июн 26, 2004 2:09 pm
Откуда: Петропавловск - Камчатский

Сообщение Sila » Чт апр 21, 2005 2:57 pm

Ну не будем сгущать краски , машинка то ездит, кстати глохнуть перестала сама по себе при троганьи с места, но вот второй код не стирается и вновь возникает..

Может по делу подскажете, коды то интересуют, дальше я все сам 8)

Есть предположение (по крайней мере у меня) чисто логическое, согласно всем схемам что у меня есть по ECU на него завязан иммобилайзер NATS должен быть. Т.к. у меня его нет может это не может быть его код ошибки "143" или типа "1403"?
Sila
 

Сообщение vipcross » Вс апр 24, 2005 8:45 am

Хорошо если я ошибаюсь ! Просто плавание оборотов и 18 код это уже сигнал....! Можно конечно сначало проверить проводку от БУ до насоса - может есть шанс.... Этот код по обратной связи ТНВД - БУ. Можно попробовать скрыть эту проблему регулировками, но только лишь скрыть... А то что машина ездит, то это еще не показатель просто проблема будет идти по нарастающей!
Аватара пользователя
vipcross
Участник
Участник
 
Сообщения: 578
Зарегистрирован: Сб июн 26, 2004 2:09 pm
Откуда: Петропавловск - Камчатский

Сообщение Sila » Пн апр 25, 2005 4:58 pm

тьфу три раза "по нарастающей" .

вот уже 4 дня катаюсь 18 код пропал вообще, обороты перестали плавать, до этого залил полный бак и пошевелил и прочистил где тока можно контакты на всех датчиках что увидел под капотом...
MAF прочистил очистителем карбюратора, в какой то саже был..уф.. может и в контакте где дело было...

Присобачил кнопочку чтоб перемыкала контакты в диаг.разьеме и загорался режим диагностики, а то надоело со скрепкой лазить. 8)

Вот только второй код не проходит...Можно конечно лампочку CHECK из приборки выкрутить, бо как говорится езде не мешает, но все таки интересно Епрст.. что за он то? или тока сканер мне поможет это узнать? :sad:
Sila
 



  • Новые сообщения
  • Сообщения без ответов
  • Кто сейчас на конференции
  • Всего посетителей: 2, из них зарегистрированных: 0, скрытых: 0 и гостей: 2 (основано на активности пользователей за последние 5 минут)
  • Больше всего посетителей (1497) здесь было Пн сен 14, 2015 10:17 am
  • Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2
www.AutoCD.info