Забавный случай с БМВ.

Отвечайте на вопросы и присылайте свои. И у Вас есть реальная возможность получить призы от www.carsoft.ru

Сообщение audivw » Чт мар 31, 2005 2:13 am

Думал этот вопрос оформить как викторинный, но при попытке формулировки поостыл...Слишком много нужно пояснить, да и запутанно все выглядело бы....Поэтому просто расскажу случай....Который в свою очередь меня немало позабавил.
Предисловие.
БМВ 525 БОШ ВАнус. СО шкалит, блок ругается на зонд. В данных зонд висит... ..
Ставлю новый. Картина не меняется.
Отступление.
Системный сканер у меня сооружен на ПК (Две платы в ИСА слотах). Рядом стоит другой ПК. В нем информация различная, плюс несколько девайсов на СОМах плюс плата АЦП. Компы связаны по сетке.
Так вот.....от системного сканера вилка воткнута в диагностической розетке авто.
Включаю второй комп.....выбираю программу работы АЦП, и пытаюсь с помощью осцилла на втором компе померять реальное напряжение с зонда .
И вот какая история....в момент непосредственных измерений....все становиться правильно...и мотор работает отлично...(встал щупом на массу на зонде, и на сигнальный провод) .....сканер при этом видит зонд хорошо, и все работает.....
Несколько минут тупика.....и потом прихожу к мысли, что массу, я провел через два компа от массовой ноги зонда к диагностической розетке.......а штатная масса была нарушена....
Прикиньте на досуге!!!!
Аватара пользователя
audivw
Мастер
Мастер
 
Сообщения: 6971
Зарегистрирован: Сб июн 26, 2004 5:17 pm
Откуда: Minsk Belarus

Сообщение m.s » Чт мар 31, 2005 8:18 pm

А какого годика машинка?
Аватара пользователя
m.s
Профи
Профи
 
Сообщения: 2581
Зарегистрирован: Вс авг 08, 2004 3:23 am
Откуда: г Минск

Сообщение hauz » Пт апр 01, 2005 3:15 am

Был у меня случай Лянчей дедрой. Поменял зонд и отправил клиента. На следующий день приезжает и говорит:"Когда свет включаю машина начинает сильно тупить". Как потом оказалось при включении света проскакивали лишние 0.3 в и контроллер начинал думать что смесь богатая, ну и душил до упора. Во как бывает.
Аватара пользователя
hauz
Участник
Участник
 
Сообщения: 340
Зарегистрирован: Ср июл 07, 2004 3:44 pm
Откуда: Днепродзержинск

Сообщение ALEKC » Пт апр 01, 2005 4:08 pm

На ДЕУ Эсперо наблюдалось подергивание при легком наборе скорости на любой передаче. Проверили все, а потом ещё раз все.
При следующем пробном выезде по привычке соединили диагприбор с прикуривателем и долго пытались дождаться дерганья. Покатавшись полчаса поехали искать минус. Нашли пропаяв провод в наконечнике на минусовом выводе который на блоке. Следующие 7 лет требую проверять минус на прогретом ДВС 100 ваттной галогенкой.
ALEKC
 



  • Новые сообщения
  • Сообщения без ответов
  • Кто сейчас на конференции
  • Всего посетителей: 2, из них зарегистрированных: 0, скрытых: 0 и гостей: 2 (основано на активности пользователей за последние 5 минут)
  • Больше всего посетителей (1497) здесь было Пн сен 14, 2015 10:17 am
  • Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2
www.AutoCD.info