Пежо607 2,2 бенз автомат 4нр-20 02г. ниччево не понимаю :((

Отвечайте на вопросы и присылайте свои. И у Вас есть реальная возможность получить призы от www.carsoft.ru

Сообщение m.s » Вт июл 20, 2010 12:31 am

Звонят коллеги с другой станции - злейшие друзья. Кинкуренты , в общем :smile: . Грят - задрала нас эта пежуха! Выручай! Ладно, грю, отправляйте... Приехал. По сканеру ошибка в акп на сигнал входного вала. В параметрах оборотов нет ваще - ноль, зеро, блин :? Пытаю клиента, звоню коллегам - чё делали? Машина с этим глюком так и купляная... нядорага... халява... Ага.... :smile: коллеги уже и датчики метали и косы... Без результата :( . Втыкаю осцил. Х.ход, драйв. На выходном датчике красивая синусоида 8 вольт в размахе, офигенная, без мусора. На входном датчике какие то непонятные 10в опорных постоянки, и на ней дохленькая синусоида 3-4 вольта. Протыкал всю проводку, разъёмы - всё гут. Подкинул заведомо живой блок - без результата. Хозяин не поленился, слётал на разборку припёр ещё один блок - теж яйца, вид в профиль. Тупик... Выручил ситро С5 с таким же коробом. Пока пионеры масло метали, я к нему осцилом подключился, и тут же врубился. Как думаете, что нашел? :wink:
Последний раз редактировалось m.s Вс июл 25, 2010 1:15 pm, всего редактировалось 2 раз(а).
Аватара пользователя
m.s
Профи
Профи
 
Сообщения: 2581
Зарегистрирован: Вс авг 08, 2004 3:23 am
Откуда: г Минск

Сообщение xowa » Вт июл 20, 2010 3:40 am

Масла не хватало?
Аватара пользователя
xowa
Бывалый
Бывалый
 
Сообщения: 1984
Зарегистрирован: Пн мар 17, 2008 3:24 pm
Откуда: Казахстан

Сообщение total » Вт июл 20, 2010 7:45 am

Иль разъмы попутали или датчики не той кострукции
Аватара пользователя
total
Бывалый
Бывалый
 
Сообщения: 1019
Зарегистрирован: Вс июл 30, 2006 9:20 pm
Откуда: Псков

Сообщение m.s » Чт июл 22, 2010 1:22 am

На счёт конструкции датчика - развиваем тему.
Аватара пользователя
m.s
Профи
Профи
 
Сообщения: 2581
Зарегистрирован: Вс авг 08, 2004 3:23 am
Откуда: г Минск

Сообщение zhan » Чт июл 22, 2010 3:28 am

холл и индуктивный а внешне одинаковые???
Аватара пользователя
zhan
Бывалый
Бывалый
 
Сообщения: 1075
Зарегистрирован: Сб июн 26, 2004 7:40 pm
Откуда: Окленд Новая Зеландия

Сообщение total » Чт июл 22, 2010 5:28 am

10в для холла нормально,но вот индуктивный...
Аватара пользователя
total
Бывалый
Бывалый
 
Сообщения: 1019
Зарегистрирован: Вс июл 30, 2006 9:20 pm
Откуда: Псков

Сообщение m.s » Вс июл 25, 2010 1:37 pm

Да. Так и есть. В новых 4нр20 изменена коса соленоидов и датчик выходного вала. Как на пежо-ситронах, так и на мерсах. Коллеги тупо кидали старые косы с датчиками, естессна безрезультатно. Установка правильного датчика-холл тип, с дистансшайбой как положено, и родной косы, и нормальный сигнал появился. Кстати разъём на родной косе изменён и индуктивный не всунешь :wink: Вы думаете это конец стори?
НЕЕЕЕЕ!! :smile: Поехали кататься. Пока коробка не прогрелась - всё ок.
через 30 минут езды при сбросе газа и при переходе с 4 на 3 коробка грохнулась в аварию. Ошибка на передаточное отношение. Стоп, зажигание передёргиваю, разгон, повторяю условия возникновения неисправности - опять авария. Уровень в норме, масло как слеза. Как думаете, что нашёл?
Последний раз редактировалось m.s Вс ноя 20, 2011 1:48 am, всего редактировалось 1 раз.
Аватара пользователя
m.s
Профи
Профи
 
Сообщения: 2581
Зарегистрирован: Вс авг 08, 2004 3:23 am
Откуда: г Минск

Сообщение biyuv » Пн июл 26, 2010 4:25 pm

кулер коробки отключен? может тек его заглушили? датчик скорости на полуоси ? может датчик температуры масла в коробке?
Аватара пользователя
biyuv
Участник
Участник
 
Сообщения: 948
Зарегистрирован: Сб июн 26, 2004 5:08 pm
Откуда: Canada

Сообщение m.s » Ср июл 28, 2010 12:50 pm

кулер в поряде, перегрева нет. Рисую картину маслом, как это происходит. Разогнались до 4. Скорость 80-90 сбрасываем газ. Такое впечатление, что идёт торможение двигателем, потом толчёк и авария. :wink:
Аватара пользователя
m.s
Профи
Профи
 
Сообщения: 2581
Зарегистрирован: Вс авг 08, 2004 3:23 am
Откуда: г Минск

Сообщение biyuv » Ср июл 28, 2010 2:34 pm

что то с блокировкой конвертора?
Аватара пользователя
biyuv
Участник
Участник
 
Сообщения: 948
Зарегистрирован: Сб июн 26, 2004 5:08 pm
Откуда: Canada

Сообщение m.s » Ср июл 28, 2010 11:24 pm

Зачёд! Правда блокировка была живая. А вот зазор осевой в потрохах был ни к чёрту. На сколько помню шайбу сгрызло. Коробку перетряхнули для профилактики, транс отремонтировали. Усё, полёт нормальный. Всем пасиб за внимание
Аватара пользователя
m.s
Профи
Профи
 
Сообщения: 2581
Зарегистрирован: Вс авг 08, 2004 3:23 am
Откуда: г Минск



  • Новые сообщения
  • Сообщения без ответов
  • Кто сейчас на конференции
  • Всего посетителей: 1, из них зарегистрированных: 0, скрытых: 0 и гостей: 1 (основано на активности пользователей за последние 5 минут)
  • Больше всего посетителей (1497) здесь было Пн сен 14, 2015 10:17 am
  • Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1
www.AutoCD.info